
<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
		‘Obamagate’ Isn’t A Conspiracy Theory, It&#039;s A Huge Political Scandal	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thefederalist.com/xmlrpc.php" />

<meta name="description" content="The media are fixated on Trump&#039;s use of the term &#039;Obamagate&#039; but refuse to tell the truth about the Russia collusion hoax." />
<link rel="canonical" href="https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Obamagate’ Isn’t A Conspiracy Theory, It&#039;s A Huge Political Scandal" />
<meta property="og:description" content="The media are fixated on Trump&#039;s use of the term &#039;Obamagate&#039; but refuse to tell the truth about the Russia collusion hoax." />
<meta property="og:url" content="https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/" />
<meta property="og:site_name" content="The Federalist" />
<meta property="article:tag" content="Andrew McCabe" />
<meta property="article:tag" content="collusion" />
<meta property="article:tag" content="Crossfire Hurricane" />
<meta property="article:tag" content="FBI" />
<meta property="article:tag" content="government scandals" />
<meta property="article:tag" content="James Comey" />
<meta property="article:tag" content="Jeff Sessions" />
<meta property="article:tag" content="Mike Flynn" />
<meta property="article:tag" content="Mueller probe" />
<meta property="article:tag" content="Obama scandals" />
<meta property="article:tag" content="Obamagate" />
<meta property="article:tag" content="Russia collusion" />
<meta property="article:tag" content="Russiagate" />
<meta property="article:tag" content="Sally Yates" />
<meta property="article:tag" content="Spygate" />
<meta property="article:tag" content="Susan Rice" />
<meta property="article:section" content="Collusion" />
<meta property="article:published_time" content="2020-05-13T10:20:42+00:00" />
<meta property="article:modified_time" content="2020-05-18T11:33:10+00:00" />
<meta property="og:updated_time" content="2020-05-18T11:33:10+00:00" />
<meta property="og:image" content="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg" />
<meta property="og:image:secure_url" content="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The media are fixated on Trump&#039;s use of the term &#039;Obamagate&#039; but refuse to tell the truth about the Russia collusion hoax." />
<meta name="twitter:title" content="‘Obamagate’ Isn’t A Conspiracy Theory, It&#039;s A Huge Political Scandal" />
<meta name="twitter:site" content="@FDRLST" />
<meta name="twitter:image" content="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg" />
<meta name="twitter:creator" content="@johnddavidson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefederalist.com/#website","url":"https://thefederalist.com/","name":"The Federalist","potentialAction":{"@type":"SearchAction","target":"https://thefederalist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/#primaryimage","url":"https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg","width":1000,"height":666},{"@type":"WebPage","@id":"https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/#webpage","url":"https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/","inLanguage":"en-US","name":"\u2018Obamagate\u2019 Isn\u2019t A Conspiracy Theory, It&#039;s A Huge Political Scandal","isPartOf":{"@id":"https://thefederalist.com/#website"},"primaryImageOfPage":{"@id":"https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/#primaryimage"},"datePublished":"2020-05-13T10:20:42+00:00","dateModified":"2020-05-18T11:33:10+00:00","author":{"@id":"https://thefederalist.com/#/schema/person/b8837bff260adbac0bcf987ef89d47b8"},"description":"The media are fixated on Trump's use of the term 'Obamagate' but refuse to tell the truth about the Russia collusion hoax."},{"@type":["Person"],"@id":"https://thefederalist.com/#/schema/person/b8837bff260adbac0bcf987ef89d47b8","name":"John Daniel Davidson","image":{"@type":"ImageObject","@id":"https://thefederalist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a81a9b21987356cbab2404084e6b76db?s=96&d=mm&r=g","caption":"John Daniel Davidson"},"description":"John Daniel Davidson is the Political Editor at The Federalist. His writing has appeared in the Wall Street Journal, National Review, Texas Monthly, The Guardian, First Things, the Claremont Review of Books, The LA Review of Books, and elsewhere. He lives in Austin, Texas. Follow him on Twitter, @johnddavidson.","sameAs":["https://twitter.com/johnddavidson"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thefederalist.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://thefederalist.com/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-css' href='//fonts.googleapis.com/css?family=Arbutus+Slab%7COpen+Sans%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CPhilosopher%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-css' href='//cdn-images.mailchimp.com/embedcode/slim-10_7.css' type='text/css' media='all' />
<link rel='stylesheet' id='fdrlstmedia-css' href='https://thefederalist.com/wp-content/themes/attitude-child/style.css?build=e40f493482048c03225021ce124db888' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thefederalist.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/tinynav.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/backtotop.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/viewportSize-min.js'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var page_width_onload_responsive = viewportSize.getWidth();</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBDLLH');</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/1011927/TFC_300_by_250_top',       [300, 250], 'div-gpt-ad-1379703300879-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_320_by_50_mobile_top', [320, 50],  'div-gpt-ad-1379703300879-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_728_by_90_top',        [728, 90],  'div-gpt-ad-1379703300879-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_2nd',       [300, 250], 'div-gpt-ad-1463670073398-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_3rd',       [300, 250], 'div-gpt-ad-1463670073398-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_4th',       [300, 250], 'div-gpt-ad-1463670073398-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_600',           [300, 600], 'div-gpt-ad-1463670073398-3').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Section', ['Federalist_Article']);
	googletag.enableServices();
});
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});

	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thefederalist/loader.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";

	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-180x180.png" />
<meta name="msapplication-TileImage" content="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-270x270.png" />
</head>
<body class="post-template-default single single-post postid-217101 single-format-aside wp-custom-logo  wide-layout">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBDLLH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper">
<div id="head-ad-space">
<div style="display:inline-block;">
<script type="text/javascript">
                           if(page_width_onload_responsive >= 768) {
                              document.write("<div id='div-gpt-ad-1379703300879-2' style='width:728px; height:90px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-2'); });
                              document.write("</div>");
                           }else{
                              document.write("<div id='div-gpt-ad-1379703300879-1' style='width:320px; height:50px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-1'); });
                              document.write("</div>");
                           }
                        </script>
</div>
</div>
<div id="branding">
<div class="container clearfix">
<div class="rwd-header-wrapper">
<div class="header-nav">
<ul class="header-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="/contributors">contributors</a></li>
<li class="nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
</ul>
</div>
<div class="header-logo">
<a href="/" border="0"><img class="logo" src="https://thefederalist.com/wp-content/themes/attitude-child/images/logo.png" alt="The Federalist" height="195" width="510" /></a>
</div>
<div class="header-social">
<span class="header-email-wrapper">
<form role="search" method="get" class="search-form" action="https://thefederalist.com/">
<input type="search" class="header-input-email search-field" value="Search ..." onBlur="if(this.value=='') {this.value='Search ...';}" onFocus="if(this.value=='Search ...') {this.value='';}" name="s" />
</form>
</span>
<div class="header-social-icons">
<span class="header-eagle"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/eagle.png" alt="The Federalist" height="57" width="62" /></span>
<span class="header-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
</div>
<div id="header-menu" class="rwd-header-menu">
<div class="rwd-menu"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/header-menu.png" alt="Browse The Federalist" /></div>
<div class="header-menu-wrapper">
<div class="header-menu-nav">
<ul class="header-menu-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="https://www.podcastone.com/the-federalist-radio-hour" target="_blank">podcast</a></li>
<li class="menu-nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
 </ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="main" class="clearfix">
<div class="shadow"></div>
<div class="container">
<section id="post-217101" class="post-217101 post type-post status-publish format-aside has-post-thumbnail hentry category-collusion tag-andrew-mccabe tag-collusion tag-crossfire-hurricane tag-fbi tag-government-scandals tag-james-comey tag-jeff-sessions tag-mike-flynn tag-mueller-probe tag-obama-scandals tag-obamagate tag-russia-collusion tag-russiagate tag-sally-yates tag-spygate tag-susan-rice post_format-post-format-aside">
<article>
<div class="aside-image-wrapper">
<figure class="aside-image"><a href="https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/" title="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-998x665.jpg" width="998" height="665" class="attachment-aside-post size-aside-post wp-post-image" alt="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time" title="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time" srcset="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-998x665.jpg 998w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-300x200.jpg 300w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-768x511.jpg 768w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-405x270.jpg 405w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-200x133.jpg 200w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px"><noscript><img width="998" height="665" src="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-998x665.jpg" class="attachment-aside-post size-aside-post wp-post-image" alt="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time" title="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time" srcset="https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-998x665.jpg 998w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-300x200.jpg 300w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-768x511.jpg 768w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-405x270.jpg 405w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k-200x133.jpg 200w, https://thefederalist.com/wp-content/uploads/2018/02/8662788303_359daf92b0_k.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px" /></noscript></a></figure> </div>
<div class="aside-pos-fix">
<div class="aside-pos">
<div class="aside-alpha">
<div class="aside-header-wrapper">
<div class="byline byline-month"><ul class="post-categories">
<li><a href="https://thefederalist.com/category/law/collusion/" rel="category tag">Collusion</a></li></ul></div>
<header class="entry-header">
<h2 class="entry-title">
<a href="https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/" title="‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time">‘Obamagate’ Isn’t A Conspiracy Theory, It’s The Biggest Political Scandal Of Our Time</a>
</h2>
<div class="subtitle">And the media know it.</div>
<div class="rwd-byline">By <a href="https://thefederalist.com/author/jddavidson/" title="Posts by John Daniel Davidson" rel="author">John Daniel Davidson</a></div>
</header>
</div>
<div id="scroll_start_asd"></div>
<div class="aside-left">
<div class="auth-wrapper clearfix"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2019/10/Davidson-headshot-1.jpg" alt="John Daniel Davidson" height="110" width="110"><noscript><img src="https://thefederalist.com/wp-content/uploads/2019/10/Davidson-headshot-1.jpg" alt="John Daniel Davidson" height="110" width="110" /></noscript></div> By <a href="https://thefederalist.com/author/jddavidson/" title="Posts by John Daniel Davidson" rel="author">John Daniel Davidson</a> <div class="alpha-byline" style="margin-top:5px;"><span class="byline-month">May</span> 13, 2020</div>
<script type="text/javascript">function printpage() { window.print(); }</script>
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="entry-content long clearfix">
<p>When former president Barack Obama <a href="https://news.yahoo.com/obama-irule-of-law-michael-flynn-case-014121045.html">told supporters</a> last week that the Justice Department’s decision to drop the case against former White House National Security Adviser Mike Flynn is a “threat to the rule of law,” he was relying wholly on the fiction, willingly propagated for years by a pliant media, that the Russia-Trump collusion probe launched by his administration was lawful and legitimate.</p>
<p>But of course it wasn’t. A string of <a href="https://www.judiciary.senate.gov/imo/media/doc/2018-02-08%20CEG%20LG%20to%20Rice%20(Russia%20Investigation%20Email).pdf">recently released documents</a> have confirmed that the entire Russia-Trump investigation, which eventually entrapped Flynn and forced then-Attorney General Jeff Sessions to recuse himself, was an unprecedented abuse of power that amounted to an organized effort by the Obama administration to nullify the results of the 2016 presidential election. It was in effect an attempted coup.</p>
<p>If you haven’t picked that up from the news media, it’s not your fault. Instead of grappling with the implications of <a href="https://thefederalist.com/2020/05/11/why-did-obama-tell-the-fbi-to-hide-its-activities-from-the-trump-administration/">newly released details</a> about what Obama officials were doing to undermine the incoming Trump administration during the transition, the mainstream media have <a href="https://www.nbcnews.com/think/opinion/trump-s-obamagate-comments-barr-s-flynn-meddling-suggest-troubling-ncna1204856">fixated</a> on Trump’s use of the term “Obamagate,” dismissing it as <a href="https://www.vox.com/2020/5/11/21255214/trump-obamagate-philip-rucker-coronavirus-press-conference">a conspiracy theory</a>.</p>
<h2>A Brief History of the Flynn Case</h2>
<p>This is to be expected. For years now the media have done everything they can to push the Trump-Russia collusion hoax—even after a years-long special counsel investigation by Robert Mueller turned up nothing—using the complexity of the scheme to hide the greatest political scandal of our time in plain sight.</p>
<p>A key aspect of that scheme was—and is—to make the case against Flynn appear legitimate. Flynn faced trumped-up charges that he misled FBI agents about conversations he had with then-Russian ambassador Sergey Kislyak in the weeks before Trump’s inauguration. (As the incoming national security adviser, Flynn was doubtless having conversations with numerous heads of state and ambassadors during this time, so there was nothing unusual about him talking to the Russian ambassador.)</p>
<p>The Obama administration already knew about the conversations with Kislyak because it had recordings of them thanks to a series of investigations it spun out of the Crossfire Hurricane counterintelligence probe of the Trump campaign. Crossfire Hurricane, launched in the summer of 2016, was itself a bogus investigation based on the Steele dossier—an entirely fraudulent document riddled with Russian disinformation and paid for by the Democratic Party.</p>
<p>So why did the FBI want to interview Flynn ahead of Trump’s inauguration in January 2017? Top brass at the FBI weren’t exactly sure about their approach, but they knew they needed to get Flynn out of the way. As the bureau’s former head of counterintelligence, Bill Priestap, <a href="https://www.courtlistener.com/recap/gov.uscourts.dcd.191592/gov.uscourts.dcd.191592.198.0_6.pdf">recorded in his notes</a>, “What is our goal? Truth/Admission, or to get him to lie, so we can prosecute him or get him fired?”</p>
<p>Apparently the Obama administration settled on trying to entrap him in a lie. The <a href="https://www.judiciary.senate.gov/imo/media/doc/2018-02-08%20CEG%20LG%20to%20Rice%20(Russia%20Investigation%20Email).pdf">recent disclosure</a> of an early January 2017 Oval Office meeting attended by Obama, vice president Joe Biden, National Security Adviser Susan Rice, Deputy Attorney General Sally Yates, and FBI Director James Comey, confirms the administration’s plan to hide the Russia probe from the incoming Trump team—including Flynn.</p>
<p>The idea was to use the Kislyak calls as a pretext to keep the Flynn investigation open, even though there was no reason to do so. After months of spying on him, the FBI had found nothing to indicate Flynn was conspiring with the Russians.</p>
<p>As Rice wrote in an email to herself after the meeting, “President Obama said he wants to be sure that, as we engage with the incoming team, we are mindful to ascertain if there is any reason that we cannot share information fully as it relates to Russia.”</p>
<p>The point was to keep the Flynn investigation open as a way for Obama holdovers like Comey, Yates, and former FBI Deputy Director Andrew McCabe to continue the Russia-Trump collusion probe even after Trump took office—and keep Flynn, Trump’s national security adviser, out of the loop. Since there was no reason to keep investigating Flynn, the Obama administration invented one: the preposterous notion that he intentionally misled Vice President Mike Pence about his conversations with Kislyak and then lied about it to the FBI.</p>
<p>There’s no evidence this happened, but even if there were it wouldn’t matter. As the Justice Department explained in its decision to drop the Flynn case, the investigation of Flynn was “untethered to, and unjustified by, the FBI’s counterintelligence investigation.”</p>
<p>Later, top FBI and Justice Department officials gave the House Intelligence Committee different answers about why they were pursuing Flynn. Comey, McCabe, Yates, and Principal Deputy Assistant Attorney General Mary McCord all gave conflicting testimony about the “primary purpose” of the FBI’s interview with Flynn, ranging from the outlandish notion that he violated the Logan Act—a constitutionally dubious 1799 law forbidding unauthorized citizens from negotiating with foreign governments—to the concocted charge that he lied to the FBI, which even the agents that conducted the interview with him <a href="https://thehill.com/policy/national-security/386323-house-intel-report-comey-mccabe-testified-that-the-two-agents-who">didn’t believe</a>.</p>
<h2>Here’s Why Americans Need to Understand the Flynn Case</h2>
<p>The Flynn case is just one piece of a much larger story about how the Obama administration—with the <a href="https://twitter.com/seanmdav/status/1260241970917761024?s=20">full knowledge</a> and support of both Obama and Biden—targeted incoming Trump officials in a failed attempt to cripple the new administration with allegations it had colluded with Moscow.</p>
<p>The complexity of their scheme, and the efforts to hide it and mislead the American people, are frustrating. The cast of characters—from high-ranking Obama administration officials to relative nobodies loosely associated with Trump’s 2016 presidential campaign—is long, as is <a href="https://thefederalist.com/2020/05/08/obama-biden-oval-office-meeting-on-january-5-was-key-to-entire-anti-trump-operation/">the timeline of events</a>. Details have come out slowly, in fits and starts, over the course of years. Following all the leaks and declassified transcripts and congressional hearings requires constant vigilance, and if you don’t keep up with it you can easily lose the thread.</p>
<p>That all works to the advantage of those who perpetrated this hoax, because it’s easy to get overwhelmed and tune it all out, or simply accept the corporate media’s deceptive reporting. But the ongoing revelations about the FBI’s targeting of Flynn can’t be ignored. They demand a full accounting. If ever there was a threat to the rule of law, it was the Obama administration’s abuse of power and its weaponization of intelligence agencies in an attempt to take down Trump.</p>
<p>However convoluted it might seem, pay attention to it. It’s the biggest political scandal of our time.</p>
</div>
<div class="shortbio">John is the Political Editor at The Federalist. Follow him on <a href="https://twitter.com/johnddavidson">Twitter.</a></div>
<div class="aside-tag-wrapper">
<div class="tags"><a href="https://thefederalist.com/tag/andrew-mccabe/" rel="tag">Andrew McCabe</a> <a href="https://thefederalist.com/tag/collusion/" rel="tag">collusion</a> <a href="https://thefederalist.com/tag/crossfire-hurricane/" rel="tag">Crossfire Hurricane</a> <a href="https://thefederalist.com/tag/fbi/" rel="tag">FBI</a> <a href="https://thefederalist.com/tag/government-scandals/" rel="tag">government scandals</a> <a href="https://thefederalist.com/tag/james-comey/" rel="tag">James Comey</a> <a href="https://thefederalist.com/tag/jeff-sessions/" rel="tag">Jeff Sessions</a> <a href="https://thefederalist.com/tag/mike-flynn/" rel="tag">Mike Flynn</a> <a href="https://thefederalist.com/tag/mueller-probe/" rel="tag">Mueller probe</a> <a href="https://thefederalist.com/tag/obama-scandals/" rel="tag">Obama scandals</a> <a href="https://thefederalist.com/tag/obamagate/" rel="tag">Obamagate</a> <a href="https://thefederalist.com/tag/russia-collusion/" rel="tag">Russia collusion</a> <a href="https://thefederalist.com/tag/russiagate/" rel="tag">Russiagate</a> <a href="https://thefederalist.com/tag/sally-yates/" rel="tag">Sally Yates</a> <a href="https://thefederalist.com/tag/spygate/" rel="tag">Spygate</a> <a href="https://thefederalist.com/tag/susan-rice/" rel="tag">Susan Rice</a></div>
</div>
<div class="aside-disclaimer" style="margin-left:150px;">
<p>Copyright &copy; 2020 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
<div id="scroll_stop_asd"></div>
<div class="similar-posts-wrapper taboola">
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
	</script>
</div>
<div class="standard-post-comment-wrapper">
<div id="comment-trigger"><a href="https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/#disqus_thread" class="thread-count"># Comments</a><span class="comment-arrow"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/arrow.png" /></span></div>
<div id="JQ-comment-handler" class="comment-handler comment-wrapper">
<div id="disqus_thread" class="thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
</div> </div>
</div>
</div>
</div>
<div class="clearfix"></div>
</article>
</section>
</div>
</div>
<div id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-eagle"></div>
<div class="footer-email">
<div class="header-email-wrapper">
<div id="mc_embed_signup">
<form action="//thefederalist.us7.list-manage.com/subscribe/post?u=4a863c819bceae0e9989e096f&amp;id=cfcb868ceb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a863c819bceae0e9989e096f_cfcb868ceb" tabindex="-1" value=""></div>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Sign Up for Email Updates" required>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
</div>
</div>
<div class="footer-social">
<span class="footer-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
<div class="footer-tagline">
<div class="footer-nav">
<a href="/blog">Our Latest</a> - <a href="/most-popular">Most Popular</a> - <a href="/contributors">Contributors</a> - <a href="/contributors/#contactus">Contact Us</a> - <a href="https://newsletters.thefederalist.com/">Subscribe</a>
</div>
Be lovers of freedom and anxious for the fray.
</div>
</div>
<div class="container">
<p style="color:#4d4d4d;font-family:georgia,serif;font-size:14px;margin:40px 0 0 0;text-align:center;">Copyright &copy; 2020 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-577bfffa1c25df73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var federalistConfig = {"h":"thefederalist.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/control.v2.js?build=cb88f75fdfb0fd225ceb4de8191a3ee0'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'129680868',post:'217101',tz:'-4',srv:'thefederalist.com'} ]);
	_stq.push([ 'clickTrackerInit', '129680868', '217101' ]);
</script>

<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '683573541742108');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=683573541742108&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">_qevents.push({ qacct:"p-BqQyNQgUPawzV" });</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-BqQyNQgUPawzV.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

<script>window._taboola = window._taboola || []; _taboola.push({ flush:true });</script>
<script id="dsq-count-scr" src="https://thefederalist23.disqus.com/count.js" async></script>

<script>
	// var disqus_config = function () {
	// 	this.page.url        = "https://thefederalist.com/2020/05/13/obamagate-isnt-a-conspiracy-theory-its-the-biggest-political-scandal-of-our-time/";
	// 	this.page.identifier = "217101";
	// };

	(function() {
		var d = document, s = d.createElement('script');

		s.src = 'https://thefederalist23.disqus.com/embed.js';

		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
</script>

</body>
</html>