
<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
		The Top Five Most Suppressed News Stories Of 2020	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thefederalist.com/xmlrpc.php" />

<meta name="description" content="There&#039;s no way that even as recently as four years ago anyone would have predicted just how abysmally irresponsible the media would become by 2020." />
<link rel="canonical" href="https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Top Five Most Suppressed News Stories Of 2020" />
<meta property="og:description" content="There&#039;s no way that even as recently as four years ago anyone would have predicted just how abysmally irresponsible the media would become by 2020." />
<meta property="og:url" content="https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/" />
<meta property="og:site_name" content="The Federalist" />
<meta property="article:tag" content="American Media" />
<meta property="article:tag" content="coronavirus vaccine" />
<meta property="article:tag" content="election fraud" />
<meta property="article:tag" content="Hunter Biden" />
<meta property="article:tag" content="Hunter Biden laptop" />
<meta property="article:tag" content="hydroxychloroquine" />
<meta property="article:tag" content="lockdowns" />
<meta property="article:tag" content="media bias" />
<meta property="article:tag" content="Media Blackout" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2020-12-30T11:20:28+00:00" />
<meta property="article:modified_time" content="2021-01-01T12:49:40+00:00" />
<meta property="og:updated_time" content="2021-01-01T12:49:40+00:00" />
<meta property="og:image" content="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg" />
<meta property="og:image:secure_url" content="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There&#039;s no way that even as recently as four years ago anyone would have predicted just how abysmally irresponsible the media would become by 2020." />
<meta name="twitter:title" content="The Top Five Most Suppressed News Stories Of 2020" />
<meta name="twitter:site" content="@FDRLST" />
<meta name="twitter:image" content="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg" />
<meta name="twitter:creator" content="@FDRLST" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefederalist.com/#website","url":"https://thefederalist.com/","name":"The Federalist","potentialAction":{"@type":"SearchAction","target":"https://thefederalist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/#primaryimage","url":"https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg","width":1000,"height":666},{"@type":"WebPage","@id":"https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/#webpage","url":"https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/","inLanguage":"en-US","name":"The Top Five Most Suppressed News Stories Of 2020","isPartOf":{"@id":"https://thefederalist.com/#website"},"primaryImageOfPage":{"@id":"https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/#primaryimage"},"datePublished":"2020-12-30T11:20:28+00:00","dateModified":"2021-01-01T12:49:40+00:00","author":{"@id":"https://thefederalist.com/#/schema/person/a69c43295e2ebc43857501e253b326e3"},"description":"There's no way that even as recently as four years ago anyone would have predicted just how abysmally irresponsible the media would become by 2020."},{"@type":["Person"],"@id":"https://thefederalist.com/#/schema/person/a69c43295e2ebc43857501e253b326e3","name":"Frank Miele","image":{"@type":"ImageObject","@id":"https://thefederalist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3eced4262541e305c5d5c4bf90eb49a5?s=96&d=mm&r=g","caption":"Frank Miele"},"description":"Frank Miele, the retired editor of the Daily Inter Lake in Kalispell Mont., is a columnist for RealClearPolitics. His new book \u201cHow We Got Here: The Left\u2019s Assault on the Constitution\u201d is available on Amazon. Visit him at HeartlandDiaryUSA.com to read his daily commentary or follow him on Facebook @HeartlandDiaryUSA or on Twitter or Parler @HeartlandDiary.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thefederalist.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://thefederalist.com/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-css' href='//fonts.googleapis.com/css?family=Arbutus+Slab%7COpen+Sans%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CPhilosopher%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-css' href='//cdn-images.mailchimp.com/embedcode/slim-10_7.css' type='text/css' media='all' />
<link rel='stylesheet' id='fdrlstmedia-css' href='https://thefederalist.com/wp-content/themes/attitude-child/style.css?build=c6ed4cf238e79771cfabb9d26ce77436' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thefederalist.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/tinynav.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/backtotop.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/viewportSize-min.js'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var page_width_onload_responsive = viewportSize.getWidth();</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script async="async" src="https://a.publir.com/platform/70.js"></script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBDLLH');</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/1011927/TFC_300_by_250_top',       [300, 250], 'div-gpt-ad-1379703300879-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_320_by_50_mobile_top', [320, 50],  'div-gpt-ad-1379703300879-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_728_by_90_top',        [728, 90],  'div-gpt-ad-1379703300879-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_2nd',       [300, 250], 'div-gpt-ad-1463670073398-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_3rd',       [300, 250], 'div-gpt-ad-1463670073398-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_4th',       [300, 250], 'div-gpt-ad-1463670073398-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_600',           [300, 600], 'div-gpt-ad-1463670073398-3').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Section', ['Federalist_Article']);
	googletag.enableServices();
});
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});

	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thefederalist/loader.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";

	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-180x180.png" />
<meta name="msapplication-TileImage" content="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-270x270.png" />
</head>
<body class="post-template-default single single-post postid-236478 single-format-aside wp-custom-logo  wide-layout">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBDLLH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper">
<div id="head-ad-space">
<div style="display:inline-block;">
<script type="text/javascript">
                           if(page_width_onload_responsive >= 768) {
                              document.write("<div id='div-gpt-ad-1379703300879-2' style='width:728px; height:90px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-2'); });
                              document.write("</div>");
                           }else{
                              document.write("<div id='div-gpt-ad-1379703300879-1' style='width:320px; height:50px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-1'); });
                              document.write("</div>");
                           }
                        </script>
</div>
</div>
<div id="branding">
<div class="container clearfix">
 <div class="rwd-header-wrapper">
<div class="header-nav">
<ul class="header-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="/contributors">contributors</a></li>
<li class="nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
</ul>
</div>
<div class="header-logo">
<a href="/" border="0"><img class="logo" src="https://thefederalist.com/wp-content/themes/attitude-child/images/logo.png" alt="The Federalist" height="195" width="510" /></a>
</div>
<div class="header-social">
<span class="header-email-wrapper">
<form role="search" method="get" class="search-form" action="https://thefederalist.com/">
<input type="search" class="header-input-email search-field" value="Search ..." onBlur="if(this.value=='') {this.value='Search ...';}" onFocus="if(this.value=='Search ...') {this.value='';}" name="s" />
</form>
</span>
<div class="header-social-icons">
<span class="header-eagle"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/eagle.png" alt="The Federalist" height="57" width="62" /></span>
<span class="header-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
</div>
<div id="header-menu" class="rwd-header-menu">
<div class="rwd-menu"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/header-menu.png" alt="Browse The Federalist" /></div>
<div class="header-menu-wrapper">
<div class="header-menu-nav">
<ul class="header-menu-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="https://www.podcastone.com/the-federalist-radio-hour" target="_blank">podcast</a></li>
<li class="menu-nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="main" class="clearfix">
<div class="shadow"></div>
<div class="container">
<section id="post-236478" class="post-236478 post type-post status-publish format-aside has-post-thumbnail hentry category-media tag-american-media tag-coronavirus-vaccine tag-election-fraud tag-hunter-biden tag-hunter-biden-laptop tag-hydroxychloroquine tag-lockdowns tag-media-bias tag-media-blackout post_format-post-format-aside">
<article>
<div class="aside-image-wrapper">
<figure class="aside-image"><a href="https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/" title="The Top Five Most Suppressed News Stories Of 2020"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-998x665.jpg" width="998" height="665" class="attachment-aside-post size-aside-post wp-post-image" alt="The Top Five Most Suppressed News Stories Of 2020" title="The Top Five Most Suppressed News Stories Of 2020" srcset="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-998x665.jpg 998w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-300x200.jpg 300w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-768x511.jpg 768w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-405x270.jpg 405w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-200x133.jpg 200w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px"><noscript><img width="998" height="665" src="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-998x665.jpg" class="attachment-aside-post size-aside-post wp-post-image" alt="The Top Five Most Suppressed News Stories Of 2020" title="The Top Five Most Suppressed News Stories Of 2020" srcset="https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-998x665.jpg 998w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-300x200.jpg 300w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-768x511.jpg 768w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-405x270.jpg 405w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom-200x133.jpg 200w, https://thefederalist.com/wp-content/uploads/2020/12/50773855346_3cb8d7f8be_o.jpg1-Custom.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px" /></noscript></a></figure> </div>
<div class="aside-pos-fix">
<div class="aside-pos">
<div class="aside-alpha">
<div class="aside-header-wrapper">
<div class="byline byline-month"><ul class="post-categories">
<li><a href="https://thefederalist.com/category/media/" rel="category tag">Media</a></li></ul></div>
<header class="entry-header">
<h2 class="entry-title">
<a href="https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/" title="The Top Five Most Suppressed News Stories Of 2020">The Top Five Most Suppressed News Stories Of 2020</a>
</h2>
<div class="subtitle">There's no way that even as recently as four years ago anyone would have predicted just how abysmally irresponsible the media would become by 2020.</div>
<div class="rwd-byline">By <a href="https://thefederalist.com/author/frankmiele/" title="Posts by Frank Miele" rel="author">Frank Miele</a></div>
</header>
</div>
<div id="scroll_start_asd"></div>
<div class="aside-left">
<div class="auth-wrapper clearfix"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2020/12/profileimages47650prof.jpg.256x256_q100_crop-smart.jpg" alt="Frank Miele" height="110" width="110"><noscript><img src="https://thefederalist.com/wp-content/uploads/2020/12/profileimages47650prof.jpg.256x256_q100_crop-smart.jpg" alt="Frank Miele" height="110" width="110" /></noscript></div> By <a href="https://thefederalist.com/author/frankmiele/" title="Posts by Frank Miele" rel="author">Frank Miele</a> <div class="alpha-byline" style="margin-top:5px;"><span class="byline-month">December</span> 30, 2020</div>
<script type="text/javascript">function printpage() { window.print(); }</script>
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="entry-content long clearfix">
<p>Back in the day, when I was managing editor at the Daily Inter Lake in Kalispell, Mont., I enjoyed the end-of-year ritual of voting in the Associated Press’s poll of the Top 10 news stories.</p>
<p>When I started participating in the year 2000, my list would include many of the same stories that made the final AP list, although often with differences in ranking. But by the time I retired in 2018, my view of the news had sharply diverged from the AP’s consensus view. I’d become something of a gadfly by then, questioning what seemed to be an ever more transparent left-leaning bias in mainstream reporting.</p>
<p>That divergence was probably magnified by the 2016 candidacy of Donald Trump and the bright light he had shined on Fake News, but my disenchantment with my profession had been growing for years, as chronicled in <a href="https://amzn.to/3hjK09y">my book </a>“The Media Matrix: What If Everything You Know Is Fake?”</p>
<p>Still, there is no way that even as recently as four years ago I would have predicted just how abysmally irresponsible the media would become by 2020. Major newspapers are winning Pulitzer Prizes for blatantly false reporting on topics such as “Russian collusion.” Meanwhile, Silicon Valley oligarchs have appointed themselves censors &#8212; warning the American people not to read or watch anything that hasn’t been “fact-checked” by their hand-picked thought police.</p>
<p>The situation has gotten so bad that it’s no longer worth ranking the top news stories of the year because so little that is covered is news and so much that <em>is</em> news is written off as a “conspiracy theory.” That’s why I’m introducing Heartland Diary USA’s first annual presentation of “Last Chance to Wake Up and Smell the News They Tried to Kill.”</p>
<p>So here are five of the biggest suppressed stories of 2020. Pardon me if I don’t go into great detail on them, but the closer I get to the truth, the more likely that Google, Twitter, and Facebook will bury my story, too.</p>
<h2>5) Mysterious Mutating Lockdowns</h2>
<p>Has anyone ever figured out why it is OK for grocery store workers to remain on the job during an international pandemic while serving the needs of the entire population with no restrictions other than wearing a mask, but it is considered dangerous for gyms to open or, most ludicrously, for anyone other than spouses of governors to take their boat for a quick spin around the lake? It seems like the lockdown can turn into whatever is convenient for politicians.</p>
<p>The uneven effects of the lockdown on different states and different sectors have resulted in the shift of trillions of dollars of capital in ways that will reshape the economy for generations to come, yet we are not supposed to talk about it.</p>
<h2>4) Hydroxychloroquine</h2>
<p>If you know anything about this drug, it is probably just that some guy in Arizona died after drinking it, and that maybe President Trump was somehow responsible. Well, as they say, a little knowledge is a dangerous thing. The guy in Arizona didn’t take hydroxychloroquine; he took a fish tank cleaner called chloroquine phosphate. And Trump never told anyone to take either the drug or the fish-tank cleaner. He just said hydroxychloroquine was a promising treatment against COVID-19.</p>
<p>Of course, as soon as he said it, the radical academic leftists who control medical journals and associations warned that hydroxychloroquine had no benefit as a treatment and was potentially dangerous even though it had been safely used against malaria and various immune deficiency syndromes for decades.</p>
<p>Fortunately, many doctors who were familiar with the drug continued to use it as a therapy in the <a href="https://www.henryford.com/news/2020/07/hydro-treatment-study">early stages of COVID infections</a>, and many patients around the world have been spared the most dire effects of the virus as a result. Just don’t expect to read about it in the New York Times.</p>
<h2>3) Trump’s Vaccine Victory</h2>
<p>While the president has been painted as anti-science, it was his administration’s support that led to the fastest turnaround ever from viral discovery to viral vaccine — essentially less than a year. Even as House Democrats are poised to launch investigations into Trump’s supposed crimes against humanity for being president during the COVID crisis, lives are being saved as a result of his policies.</p>
<p>Just don’t expect to read about it in the mainstream media, which spent much of 2020 ridiculing Trump for his prescient predictions that a vaccine would be developed by the end of the year.</p>
<h2>2) Hunter Biden’s Laptop</h2>
<p>The ability to bury the Hunter Biden story throughout the 2020 presidential campaign ranks as one of the greatest victories in the history of propaganda. Hunter is the son of former Vice President Joe Biden, and his acknowledged history as a drug addict is now considered his strong suit.</p>
<p>The Senate Homeland Security Committee found extensive evidence that Hunter has made hundreds of millions of dollars for the Biden family by selling access to his father, so when Hunter’s laptop turned up with first-person incriminating evidence, it was pretty obvious that Joe Biden had a lot of answer for.</p>
<p>Except that the media never made him answer for anything. It preferred to rest on the bizarre assertion from 50 former U.S. intelligence officials that clear evidence of foreign collusion on Hunter’s laptop had all the earmarks of a “Russian disinformation” campaign. This was errant nonsense. Reporters, read the emails!</p>
<h2>1) Election Fraud</h2>
<p>It turned out that everything that happened in 2020 before Nov. 3 was just prologue for the greatest deception in American history — namely the hijacking of a presidential election through means both legal and illegal. Most importantly, every state that changed its election procedures without the consent of its legislature violated the U.S. Constitution. That’s why Republicans plan to challenge the Electoral College vote on Jan. 6.</p>
<p>Whether you like Donald Trump or not should be irrelevant. You either follow the Constitution or you don’t. The fact that Trump increased his support in almost every demographic since 2016 and yet lost the election will apparently remain a mystery because the Democratic Party, with an assist from weak Republicans, is intent on continuing the charade that Joe Biden is a beloved elder statesman even more popular than Barack Obama.</p>
<p>I should add a disclaimer here. My list will not be your list. This is 2020, and there is plenty of suppression to go around. In the meantime, rounding out my Top 10, here are some of the other major stories suppressed in 2020:</p>
<p>The communist links to Antifa and Black Lives Matter; how the Russian hoax was exposed but left unpunished; how the policies of a certain governor in New York state led to thousands of COVID deaths in nursing homes; the successful campaign of billionaire George Soros to subvert American jurisprudence by electing pro-criminal district attorneys; and of course the suppression of news itself.</p>
<p>Big Tech, take a bow!</p>
<p><em>This article is <a href="https://www.realclearpolitics.com/articles/2020/12/29/the_top_10_suppressed_news_stories_of_2020_144929.html">republished from RealClearPolitics</a>, with permission.</em></p>
</div>
<div class="shortbio">Frank Miele, the retired editor of the Daily Inter Lake in Kalispell Mont., is a columnist for RealClearPolitics. His new book “How We Got Here: The Left’s Assault on the Constitution” is available on Amazon. Visit him at HeartlandDiaryUSA.com to read his daily commentary or follow him on Facebook @HeartlandDiaryUSA or on Twitter or Parler @HeartlandDiary.</div> <div class="flickr-auth">Photo <a href="https://www.flickr.com/photos/whitehouse/50773855346/sizes/l/" target="_blank" rel="noopener noreferrer"> White House / Shealah Craighead / Flickr </a></div>
<div class="aside-tag-wrapper">
<div class="tags"><a href="https://thefederalist.com/tag/american-media/" rel="tag">American Media</a> <a href="https://thefederalist.com/tag/coronavirus-vaccine/" rel="tag">coronavirus vaccine</a> <a href="https://thefederalist.com/tag/election-fraud/" rel="tag">election fraud</a> <a href="https://thefederalist.com/tag/hunter-biden/" rel="tag">Hunter Biden</a> <a href="https://thefederalist.com/tag/hunter-biden-laptop/" rel="tag">Hunter Biden laptop</a> <a href="https://thefederalist.com/tag/hydroxychloroquine/" rel="tag">hydroxychloroquine</a> <a href="https://thefederalist.com/tag/lockdowns/" rel="tag">lockdowns</a> <a href="https://thefederalist.com/tag/media-bias/" rel="tag">media bias</a> <a href="https://thefederalist.com/tag/media-blackout/" rel="tag">Media Blackout</a></div>
</div>
<div class="aside-disclaimer" style="margin-left:150px;">
<p>Copyright &copy; 2021 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
<div id="scroll_stop_asd"></div>
<div class="similar-posts-wrapper taboola">
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
	</script>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</article>
</section>
</div>
</div>
<div id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-eagle"></div>
<div class="footer-email">
<div class="header-email-wrapper">
<div id="mc_embed_signup">
<form action="//thefederalist.us7.list-manage.com/subscribe/post?u=4a863c819bceae0e9989e096f&amp;id=cfcb868ceb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a863c819bceae0e9989e096f_cfcb868ceb" tabindex="-1" value=""></div>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Sign Up for Email Updates" required>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
</div>
</div>
<div class="footer-social">
<span class="footer-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
<div class="footer-tagline">
<div class="footer-nav">
<a href="/blog">Our Latest</a> - <a href="/most-popular">Most Popular</a> - <a href="/contributors">Contributors</a> - <a href="/contributors/#contactus">Contact Us</a> - <a href="https://newsletters.thefederalist.com/">Subscribe</a>
</div>
Be lovers of freedom and anxious for the fray.
</div>
</div>
<div class="container">
<p style="color:#4d4d4d;font-family:georgia,serif;font-size:14px;margin:40px 0 0 0;text-align:center;">Copyright &copy; 2021 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-577bfffa1c25df73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var federalistConfig = {"h":"thefederalist.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/control.v2.js?build=c6ed4cf238e79771cfabb9d26ce77436'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'129680868',post:'236478',tz:'-5',srv:'thefederalist.com'} ]);
	_stq.push([ 'clickTrackerInit', '129680868', '236478' ]);
</script>

<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '683573541742108');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=683573541742108&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">_qevents.push({ qacct:"p-BqQyNQgUPawzV" });</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-BqQyNQgUPawzV.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

<script>window._taboola = window._taboola || []; _taboola.push({ flush:true });</script>
<script id="dsq-count-scr" src="https://thefederalist23.disqus.com/count.js" async></script>

<script>
	// var disqus_config = function () {
	// 	this.page.url        = "https://thefederalist.com/2020/12/30/the-top-five-most-suppressed-news-stories-of-2020/";
	// 	this.page.identifier = "236478";
	// };

	(function() {
		var d = document, s = d.createElement('script');

		s.src = 'https://thefederalist23.disqus.com/embed.js';

		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
</script>

</body>
</html>