
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>
		Why The MLB Should Put Another Team In New York	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thefederalist.com/xmlrpc.php" />	

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The city best-suited for another MLB team is rarely mentioned despite all the demographic, economic, and historical arguments in its favor."/>
<link rel="canonical" href="http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why The MLB Should Put Another Team In New York" />
<meta property="og:description" content="The city best-suited for another MLB team is rarely mentioned despite all the demographic, economic, and historical arguments in its favor." />
<meta property="og:url" content="http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/" />
<meta property="og:site_name" content="The Federalist" />
<meta property="article:tag" content="baseball" />
<meta property="article:tag" content="Major League Baseball" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-07T07:29:58-05:00" />
<meta property="og:image" content="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The city best-suited for another MLB team is rarely mentioned despite all the demographic, economic, and historical arguments in its favor." />
<meta name="twitter:title" content="Why The MLB Should Put Another Team In New York" />
<meta name="twitter:site" content="@FDRLST" />
<meta name="twitter:image" content="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium.jpg" />
<meta name="twitter:creator" content="@FDRLST" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thefederalist.com\/","name":"The Federalist","potentialAction":{"@type":"SearchAction","target":"http:\/\/thefederalist.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='simple-payments-css'  href='http://thefederalist.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://thefederalist.com/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-css'  href='//fonts.googleapis.com/css?family=Arbutus+Slab%7COpen+Sans%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CPhilosopher%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-css'  href='//cdn-images.mailchimp.com/embedcode/slim-10_7.css' type='text/css' media='all' />
<link rel='stylesheet' id='fdrlstmedia-css'  href='http://thefederalist.com/wp-content/themes/attitude-child/style.css?build=27945a231c6ce3443d5bd2136252fe3e' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thefederalist.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thefederalist.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/themes/attitude/library/js/tinynav.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/themes/attitude/library/js/backtotop.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/themes/attitude-child/scripts/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/themes/attitude-child/scripts/viewportSize-min.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/themes/attitude-child/scripts/control.v2.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var page_width_onload_responsive = viewportSize.getWidth();</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/1011927/TFC_300_by_250_top', [300, 250], 'div-gpt-ad-1379703300879-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_320_by_50_mobile_top', [320, 50], 'div-gpt-ad-1379703300879-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_728_by_90_top', [728, 90], 'div-gpt-ad-1379703300879-2').addService(googletag.pubads());

	googletag.defineSlot('/1011927/TFC_300_by_250_2nd', [300, 250], 'div-gpt-ad-1463670073398-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_3rd', [300, 250], 'div-gpt-ad-1463670073398-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_4th', [300, 250], 'div-gpt-ad-1463670073398-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_600', [300, 600], 'div-gpt-ad-1463670073398-3').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});
</script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});

	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thefederalist/loader.js');
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";

	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- End Quantcast tag -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-180x180.png" />
<meta name="msapplication-TileImage" content="http://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-270x270.png" />
</head>

<body class="post-template-default single single-post postid-173641 single-format-aside wp-custom-logo  wide-layout">
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PBDLLH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBDLLH');</script>
<!-- End Google Tag Manager -->
	<div class="wrapper">
		
				                <div id="head-ad-space">
                     <div style="display:inline-block;">

                        <script type="text/javascript">
                           if(page_width_onload_responsive >= 768) {
                              document.write("<div id='div-gpt-ad-1379703300879-2' style='width:728px; height:90px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-2'); });
                              document.write("</div>");
                           }else{
                              document.write("<div id='div-gpt-ad-1379703300879-1' style='width:320px; height:50px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-1'); });
                              document.write("</div>");
                           }
                        </script>


                    </div>
       			</div>

                		<div id="branding" >
			            <div class="container clearfix">
            	<div class="rwd-header-wrapper">
                    <div class="header-nav">
                        <ul class="header-nav-list">
                            <li><a href="/blog">our latest</a></li>
                            <li><a href="/most-popular">most popular</a></li>
                            <li><a href="/contributors">contributors</a></li>
                            <li class="nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
                        </ul>
                    </div>
                    <div class="header-logo">
                        <a href="/" border="0"><img class="logo" src="http://thefederalist.com/wp-content/themes/attitude-child/images/logo.png" alt="The Federalist" height="195" width="510" /></a>
                    </div>
                    <div class="header-social">
                        <span class="header-email-wrapper">
                            <form role="search" method="get" class="search-form" action="http://thefederalist.com/">
                                <input type="search" class="header-input-email search-field" value="Search ..." onBlur="if(this.value=='') {this.value='Search ...';}" onFocus="if(this.value=='Search ...') {this.value='';}" name="s" />
                            </form>
                        </span>
                        <div class="header-social-icons">
                            <span class="header-eagle"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/eagle.png" alt="The Federalist" height="57" width="62" /></span>
                            <span class="header-social-logos">
		                   		<a href="/feed/" class="social-rss"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter"  height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
                            </span>
                        </div>
                    </div><!-- header-social-icons DIV CLASS -->
                    <div id="header-menu" class="rwd-header-menu">
                    	<div class="rwd-menu"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/header-menu.png" alt="Browse The Federalist" /></div>
                        <div class="header-menu-wrapper">
                        	<div class="header-menu-nav">
                        		<ul class="header-menu-nav-list">
                            		<li><a href="/blog">our latest</a></li>
                            		<li><a href="/most-popular">most popular</a></li>
                            		<li><a href="/">events</a></li>
                            		<li class="menu-nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
                       			</ul>
                    		</div>
                        </div>
                    </div>
                </div><!-- rwd-header DIV -->
            </div><!-- container DIV -->

		</div><!-- branding DIV -->
		
				<div id="main" class="clearfix">

<div class="shadow"></div>
<div class="container">
	<section id="post-173641" class="post-173641 post type-post status-publish format-aside has-post-thumbnail hentry category-sports tag-baseball tag-major-league-baseball tag-mlb tag-new-york tag-sports-2 post_format-post-format-aside">
	<article>
	
				<div class="aside-image-wrapper">
			<figure class="aside-image"><a href="http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/" title="Why MLB Should Put A Third Team In New York"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-998x669.jpg" width="998" height="669" class="attachment-aside-post size-aside-post wp-post-image" alt="Why MLB Should Put A Third Team In New York" title="Why MLB Should Put A Third Team In New York" srcset="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-998x669.jpg 998w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-300x201.jpg 300w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-768x515.jpg 768w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium.jpg 1024w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-403x270.jpg 403w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-200x134.jpg 200w" sizes="(max-width: 998px) 100vw, 998px"><noscript><img width="998" height="669" src="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-998x669.jpg" class="attachment-aside-post size-aside-post wp-post-image" alt="Why MLB Should Put A Third Team In New York" title="Why MLB Should Put A Third Team In New York" srcset="http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-998x669.jpg 998w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-300x201.jpg 300w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-768x515.jpg 768w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium.jpg 1024w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-403x270.jpg 403w, http://thefederalist.com/wp-content/uploads/2017/11/1024px-The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium-200x134.jpg 200w" sizes="(max-width: 998px) 100vw, 998px" /></noscript></a></figure>		</div>

		<div class="aside-pos-fix">
			<div class="aside-pos">
				<div class="aside-alpha">
					<div class="aside-header-wrapper">
						<div class="byline byline-month"><ul class="post-categories">
	<li><a href="http://thefederalist.com/category/culture/sports/" rel="category tag">Sports</a></li></ul></div>
						<header class="entry-header">
							<h2 class="entry-title">
								<a href="http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/" title="Why MLB Should Put A Third Team In New York">Why MLB Should Put A Third Team In New York</a>
							</h2><!-- .entry-title -->
							<div class="subtitle">The city best-suited for another MLB team is rarely mentioned despite all the demographic, economic, and historical arguments in its favor. Baseball should put a third team in New York.</div>
							<div class="rwd-byline">By <a href="http://thefederalist.com/author/kylesammin/" title="Posts by Kyle Sammin" rel="author">Kyle Sammin</a></div>
						</header>
					</div><!-- END aside-header-wrapper DIV -->

										
					<div id="scroll_start_asd"></div>
					<div class="aside-left">
						<div class="auth-wrapper clearfix"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="http://thefederalist.com/wp-content/uploads/2016/06/KTS-headshot.jpg" alt="Kyle Sammin" height="110" width="110"><noscript><img src="http://thefederalist.com/wp-content/uploads/2016/06/KTS-headshot.jpg" alt="Kyle Sammin" height="110" width="110" /></noscript></div> By <a href="http://thefederalist.com/author/kylesammin/" title="Posts by Kyle Sammin" rel="author">Kyle Sammin</a>							<div class="alpha-byline" style="margin-top:5px;"><span class="byline-month">November</span> 7, 2017</div>
							<script type="text/javascript">function printpage() { window.print(); }</script>
							<div class="addthis_sharing_toolbox"></div>
						</div>

                        
						<div class="entry-content long clearfix">
							<p>After this year’s playoffs and World Series are over, Major League Baseball’s franchise owners will discuss, as they have for the last few years, the possibility of expansion. It will have been 20 years since the last round of expansion brought the total number of MLB teams to 30. During that time, the population of the United States has grown by 50 million and the game has reached farther than ever overseas to capture new fans and new players. Expansion could be undertaken without any diminution in talent.</p>
<p>Baseball journalists and pundits have suggested new cities that could support baseball at the highest level. There were familiar names, like Montreal, and perennial candidates, like Portland, Charlotte, and San Antonio. Newer possibilities such as Las Vegas and Mexico City have entered the mix. But the city best-suited for another MLB team is rarely mentioned despite all the demographic, economic, and historical arguments in its favor. Baseball should put a third team in New York.</p>
<h2><strong>Baseball’s Long History in New York</strong></h2>
<p>New York has always been a baseball town. Even in baseball’s earliest days, the city took center stage as the powers that be adopted the New York version of the game over all of the other regional variants around the time of the Civil War. Since then, New York has always held at least one team and usually more.</p>
<p>By the time the sport stratified into major and minor leagues at the start of the twentieth century, New York had representatives from both major leagues, with the Giants and Dodgers in the National League and the Yankees in the American League. In fact, of all the defunct leagues that baseball historians now consider to have been “major” leagues, only the short-lived Union Association of 1884 lacked at least one team in New York.</p>
<p>In 1957, the last year three teams called New York home, the Yankees were second in the league in attendance, the Dodgers were in the middle of the pack, and the Giants were near the bottom, likely owing to finishing in sixth place two years running. But the owners’ eyes were all on Milwaukee, as the Braves far outpaced the rest of the league with their fourth straight year of 2,000,000-plus attendance, having relocated there from Boston in 1953. The West looked like the future for baseball, and the Giants and Dodgers lit out for the territory, settling down in San Francisco and Los Angeles, where they remain to this day.</p>
<p>New York felt the loss keenly, and investors began to talk of creating a third major league, the Continental League, with one of its goals to fill the gap in Gotham baseball. Anxious to avoid competition, MLB responded with expansion, including a new National League team in New York, the Mets. The proposed third league died before it was born, but the prospective owners’ aim was accomplished—of the ten cities slated for Continental League teams, nine now have MLB franchises. New York has remained a two-team town ever since.</p>
<h2><strong>Nowhere Left To Go</strong></h2>
<p>Part of the drive to relocate in the 1950s and 1960s came from the owners’ realization that as the nation’s population moved south and west, baseball was still largely confined to the northeastern quadrant of the country. Until the Philadelphia Athletics moved to Kansas City in 1955, St. Louis served as MLB’s southernmost and westernmost outpost. Until the relocation of the two New York teams to California, the league had no West Coast presence.</p>
<p>That situation has been corrected. MLB now has a widespread presence on both coasts and in the American interior, plus a team in Toronto, Canada’s largest metropolitan area. Taking the United States and Canada together, of the 25 largest metro areas, 22 have at least one major league baseball team. Three more teams make their homes in the 28th (Kansas City), 34th (Cincinnati), and 36th (Milwaukee) most populous regions. In 1950, the third and seventh largest regions (Los Angeles and San Francisco) lacked teams. The distribution now is far more equitable.</p>
<p>The remaining regions in the top 25 all have their reasons for remaining bereft of major league baseball. In Montreal, the expansion expos’ failure to sustain attendance after the 1994 strike led many to believe that baseball could not work in the French-speaking Canadian city. There is good reason to doubt that—the team&#8217;s pathetic attendance can largely be chalked up to its pitiful play and inconsistent ownership after the strike year—but it has been enough until recently to scare off MLB owners from committing to a new team in Quebec. Montreal could have its place in a 32-team league, but even its case is not as strong as New York’s.</p>
<p>The other two top-25 regions—Portland, Oregon, and Orlando, Florida—have major strikes against them, too. Neither has recently shown the capacity to support even minor league baseball; both have single-A teams with season-long attendance that would not add up to a week of home games for an MLB team. Portland has been successful in basketball and soccer, but could not hold onto their AAA team, the Portland Beavers, which fled for Tucson in 2011. Orlando has likewise done well with basketball and soccer, but the lackluster attendance of the other two Florida baseball teams—26th and 30th in the league—suggest that the market in the Sunshine State is already saturated.</p>
<h2><strong>There’s Room for One More</strong></h2>
<p>The arguments against those cities do not necessarily equal an argument for New York, but the demographic data about the nation’s largest city and largest metro area do. In 1950, the New York metro area had 9.3 percent of the American population and 18.75 percent of the major league baseball teams. It was fair to say then that the Big Apple was overrepresented. Today, the area has 7.4 percent of the population, but only 6.6 percent of the teams, arguably an underrepresentation. With three teams in a 32-team league, that percentage would rise to 9.3 percent.</p>
<p>That might look like an overrepresentation again, but other factors mitigate in New York’s favor. For one thing, the people can afford to go to more games. New York’s average household income is 121 percent of the national average, while other contenders are far below that level: Portland has 108 percent, Charlotte has 94 percent, and Orlando has 87 percent. No major metro area without baseball has a higher median income than New York, other than Hartford, which is just outside New York and probably too small to support a team (it is the 42nd most populous metro area in the United States and Canada). New Yorkers can afford more baseball.</p>
<p>New York is also an area that indisputably supports baseball. The Yankees were sixth in MLB in attendance with 3.1 million in 2017. The Mets, despite an injury-plagued, lackluster season, were 14th in attendance and actually had a higher ratio of attendance per win than their American League rivals. Adding in the fans attending the minor league teams in Brooklyn and Staten Island, and the area as a whole has 5.8 million tickets sold, the fifth best attendance per team in MLB. That the Yankees and Mets both moved farm teams to the city suggests that even they know there is a greater appetite for baseball in New York than they alone can meet.</p>
<p>Even if that were divided among three teams without adding a single new fan, New York would be at about 80 percent of the league average in attendance per team. That does not take into account the bump in attendance that always follows the creation of an expansion team. When the Mets moved into New York in 1962, the total MLB attendance in the region increased by 38 percent. By the end of the decade, it had increased a further 34 percent. More recently, expansion into Denver and Phoenix led to attendance figures roughly ten times higher than what the AAA teams in those cities took in.</p>
<p>Beyond getting fans in the seats, New York has other major advantages over other cities. It is the nation’s largest media market at a time when broadcast rights are an increasingly large portion of a team’s revenue. Also, given that corporate purchases of luxury box seats pay a lot of the bills, New York is home to the headquarters of 141 of the Fortune 1000 companies, far more than the next closest expansion target, Charlotte, which has 19. Again, even divided three ways, this is a distinct advantage.</p>
<h2><strong>Bring Back the Peppers</strong></h2>
<p>New York has the people and the money, but the elephant in the room is Major League Baseball’s system of geographical hegemony, which gives existing teams veto rights over what is considered their territory. The Giants have repeatedly exercised such rights in keeping the Oakland Athletics from moving to San Jose, and <a href="http://www.nj.com/yankees/index.ssf/2011/09/izenberg_mets_blocked_yankees_plan.html">the Mets used their veto</a> to keep the Yankees from temporarily moving their AAA team to Newark in 2012. So a plan to expand baseball in the New York metro area seems dead on arrival.</p>
<p>But just having a veto does not mean the teams would have to use it: it could also act as leverage. MLB worked out an arrangement with the Baltimore Orioles to let the Montreal Expos move to Washington in exchange for financial compensation. MLB is also susceptible to pressure from Congress, as in the early 1970s, when senators from Missouri and Washington threatened to remove baseball’s unique antitrust exemption if they would not replace teams in those states that had moved away. Entangling politics and sports is never ideal, as recent events in the NFL have shown, but it does happen.</p>
<div class="pull-right">Just having a veto does not mean the teams would have to use it: it could also act as leverage.</div>
<p>People who are nostalgic for the Brooklyn Dodgers might dream about a team in that borough, but a rival stadium just minutes away from the Mets’ home grounds could be too much to ask. It might sweeten the deal for the incumbent teams if the new team were located outside the city proper. One likely spot option is northern New Jersey.</p>
<p>Major League teams played in North Jersey, though not in more than a century. The Elizabeth Resolutes played in Elizabeth in 1873, but only lasted for two dozen games. In 1915, the upstart Federal League fielded a team in Newark that was more successful. Relocated from Indianapolis after the 1914 season, the Newark Peppers were a part of the league that posed the most credible challenge to the National and American leagues in the twentieth century. The finished a respectable 80-72, but folded after the year, when the league went under.</p>
<p>Despite the Peppers’ failure, Newark continued to have a long history of non-major league baseball. Several teams played under the name Newark Bears, with four of their Depression-era seasons recognized as among the <a href="http://www.milb.com/milb/history/top100.jsp">top 100 minor-league baseball teams</a>. The city also had a Negro League team, the Newark Eagles, with a storied history that included a Negro World Series championship in 1946 and future MLB All-Star Larry Doby, the first black player in the American League.</p>
<p>Whether they would be called Peppers, Bears, Eagles, or something else altogether, a Newark-based baseball team could join the soccer team, hockey team, and two football teams that call North Jersey home. The nation’s largest metro area and media market could add another team to the many successful franchises located there, and Major League Baseball could return to its historical roots with a third team in greater New York. MLB should give the fans what they want, and what they’re willing and able to pay for: more baseball in New York.</p>
						</div>
												<div class="shortbio">Kyle Sammin is a lawyer and writer from Pennsylvania. Read some of his other writing at kylesammin.com, or follow him on Twitter @KyleSammin.</div>						<div class="flickr-auth">Photo <a href="https://commons.wikimedia.org/wiki/File:The_view_from_the_Grandstand_Level_at_New_Yankee_Stadium.jpg" target="_blank">John Dalton / Wikimedia</a></div>
						
						<div class="aside-tag-wrapper">
															<div class="tags"><a href="http://thefederalist.com/tag/baseball/" rel="tag">baseball</a> <a href="http://thefederalist.com/tag/major-league-baseball/" rel="tag">Major League Baseball</a> <a href="http://thefederalist.com/tag/mlb/" rel="tag">MLB</a> <a href="http://thefederalist.com/tag/new-york/" rel="tag">New York</a> <a href="http://thefederalist.com/tag/sports-2/" rel="tag">sports</a></div>
													</div>

						<div class="aside-disclaimer" style="margin-left:150px;">
							<p>Copyright &copy; 2017 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
						</div>

						
						<div id="scroll_stop_asd"></div>

												<div class="similar-posts-wrapper taboola">
							<div id='taboola-below-main-column-mix'></div>
							<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
							</script>
						</div>
						
												<div class="standard-post-comment-wrapper">
							<div id="comment-trigger"><a href="http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/#disqus_thread" class="thread-count"># Comments</a><span class="comment-arrow"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/arrow.png" /></span></div>

							<div id="JQ-comment-handler" class="comment-handler comment-wrapper">
								<div id="disqus_thread" class="thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>							</div>
						</div>
						
					</div><!-- aside-alpha DIV -->
				</div><!-- END aside-pos -->
			</div><!-- END aside-pos-fix DIV -->
		</div>

		<div class="clearfix"></div>

    </article>
</section>

</div><!-- #container -->

<div id="disqus_thread" class="thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>	   </div><!-- #main -->

	   
	   
	   <div id="footer" class="clearfix">
			
           <div class="container clearfix">
               <div class="footer-eagle"></div>
               <div class="footer-email">
					<div class="header-email-wrapper">

						<div id="mc_embed_signup">
	<form action="//thefederalist.us7.list-manage.com/subscribe/post?u=4a863c819bceae0e9989e096f&amp;id=cfcb868ceb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a863c819bceae0e9989e096f_cfcb868ceb" tabindex="-1" value=""></div>
		<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Sign Up for Email Updates" required>
		<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
	</form>
</div>

					</div>
               </div>
               <div class="footer-social">
                   <span class="footer-social-logos">
                   		<a href="/feed/" class="social-rss"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter"  height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="http://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
                    </span>
               </div>

               <div class="footer-tagline">
                   <div class="footer-nav">
                        <a href="/blog">Our Latest</a> - <a href="/most-popular">Most Popular</a> - <a href="/contributors">Contributors</a> - <a href="/contributors/#contactus">Contact Us</a> - <a href="https://newsletters.thefederalist.com/">Subscribe</a>
                   </div>
                   Be lovers of freedom and anxious for the fray.
               </div>
           </div>

           <div class="container">
           	<p style="color:#4d4d4d;font-family:georgia,serif;font-size:14px;margin:40px 0 0 0;text-align:center;">Copyright &copy; 2017 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
           </div>

		</div>

		
	</div><!-- .wrapper -->

	
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-577bfffa1c25df73'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://thefederalist.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'129680868',post:'173641',tz:'-5',srv:'thefederalist.com'} ]);
	_stq.push([ 'clickTrackerInit', '129680868', '173641' ]);
</script>
<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '683573541742108');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=683573541742108&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<!-- Quantcast Tag -->
<script type="text/javascript">_qevents.push({ qacct:"p-BqQyNQgUPawzV" });</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-BqQyNQgUPawzV.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag -->

<script>window._taboola = window._taboola || []; _taboola.push({ flush:true });</script>

<script id="dsq-count-scr" src="https://thefederalist23.disqus.com/count.js" async></script>
<!-- Disqus Tag -->
<script>
	// var disqus_config = function () {
	// 	this.page.url        = "http://thefederalist.com/2017/11/07/mlb-put-another-team-new-york/";
	// 	this.page.identifier = "173641";
	// };

	(function() {
		var d = document, s = d.createElement('script');

		s.src = 'https://thefederalist23.disqus.com/embed.js';

		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
</script>
<!-- End Disqus Tag -->


</body>
</html>