
<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
		Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thefederalist.com/xmlrpc.php" />

<meta name="description" content="By deferring kids for ‘fur-babies,’ the dog-boomer generation is missing out on the real joys of parenthood and pets. Besides looking silly." />
<link rel="canonical" href="https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" />
<meta property="og:description" content="By deferring kids for ‘fur-babies,’ the dog-boomer generation is missing out on the real joys of parenthood and pets. Besides looking silly." />
<meta property="og:url" content="https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/" />
<meta property="og:site_name" content="The Federalist" />
<meta property="article:tag" content="adulthood" />
<meta property="article:tag" content="animals" />
<meta property="article:tag" content="Baby Boomers" />
<meta property="article:tag" content="birth rates" />
<meta property="article:tag" content="cats" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="delayed adulthood" />
<meta property="article:tag" content="dogs" />
<meta property="article:tag" content="fecundophobia" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="Millennials" />
<meta property="article:tag" content="parenting" />
<meta property="article:tag" content="pet ownership" />
<meta property="article:tag" content="pets" />
<meta property="article:tag" content="prolonged adolescence" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-05-09T11:51:43+00:00" />
<meta property="article:modified_time" content="2017-05-11T11:33:03+00:00" />
<meta property="og:updated_time" content="2017-05-11T11:33:03+00:00" />
<meta property="og:image" content="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg" />
<meta property="og:image:secure_url" content="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="696" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By deferring kids for ‘fur-babies,’ the dog-boomer generation is missing out on the real joys of parenthood and pets. Besides looking silly." />
<meta name="twitter:title" content="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" />
<meta name="twitter:site" content="@FDRLST" />
<meta name="twitter:image" content="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg" />
<meta name="twitter:creator" content="@FDRLST" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefederalist.com/#website","url":"https://thefederalist.com/","name":"The Federalist","potentialAction":{"@type":"SearchAction","target":"https://thefederalist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/#primaryimage","url":"https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg","width":1000,"height":696},{"@type":"WebPage","@id":"https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/#webpage","url":"https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/","inLanguage":"en-US","name":"Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder","isPartOf":{"@id":"https://thefederalist.com/#website"},"primaryImageOfPage":{"@id":"https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/#primaryimage"},"datePublished":"2017-05-09T11:51:43+00:00","dateModified":"2017-05-11T11:33:03+00:00","author":{"@id":"https://thefederalist.com/#/schema/person/772db46fd4a3b19b3999e98f0fb95c73"},"description":"By deferring kids for \u2018fur-babies,\u2019 the dog-boomer generation is missing out on the real joys of parenthood and pets. Besides looking silly."},{"@type":["Person"],"@id":"https://thefederalist.com/#/schema/person/772db46fd4a3b19b3999e98f0fb95c73","name":"G. Shane Morris","image":{"@type":"ImageObject","@id":"https://thefederalist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4adde2d81424267bbf211a125fc3a10f?s=96&d=mm&r=g","caption":"G. Shane Morris"},"description":"G. Shane Morris is a senior writer at <a href=\"http://www.breakpoint.org/\">BreakPoint</a>, a program of the Colson Center for Christian Worldview. He\u2019s also written for Summit Ministries and The Christian Post, and blogs regularly at <a href=\"http://www.patheos.com/blogs/troublerofisrael/\">Patheos</a>. Shane lives with his wife and three children in Tampa, Florida.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thefederalist.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://thefederalist.com/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-css' href='//fonts.googleapis.com/css?family=Arbutus+Slab%7COpen+Sans%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CPhilosopher%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-css' href='//cdn-images.mailchimp.com/embedcode/slim-10_7.css' type='text/css' media='all' />
<link rel='stylesheet' id='fdrlstmedia-css' href='https://thefederalist.com/wp-content/themes/attitude-child/style.css?build=c6ed4cf238e79771cfabb9d26ce77436' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thefederalist.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/tinynav.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude/library/js/backtotop.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/viewportSize-min.js'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var page_width_onload_responsive = viewportSize.getWidth();</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script async="async" src="https://a.publir.com/platform/70.js"></script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBDLLH');</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/1011927/TFC_300_by_250_top',       [300, 250], 'div-gpt-ad-1379703300879-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_320_by_50_mobile_top', [320, 50],  'div-gpt-ad-1379703300879-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_728_by_90_top',        [728, 90],  'div-gpt-ad-1379703300879-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_2nd',       [300, 250], 'div-gpt-ad-1463670073398-0').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_3rd',       [300, 250], 'div-gpt-ad-1463670073398-1').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_250_4th',       [300, 250], 'div-gpt-ad-1463670073398-2').addService(googletag.pubads());
	googletag.defineSlot('/1011927/TFC_300_by_600',           [300, 600], 'div-gpt-ad-1463670073398-3').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Section', ['Federalist_Article']);
	googletag.enableServices();
});
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});

	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thefederalist/loader.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";

	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-180x180.png" />
<meta name="msapplication-TileImage" content="https://thefederalist.com/wp-content/uploads/2016/08/cropped-fdrlst-eagle-270x270.png" />
</head>
<body class="post-template-default single single-post postid-112540 single-format-aside wp-custom-logo  wide-layout">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBDLLH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper">
<div id="head-ad-space">
<div style="display:inline-block;">
<script type="text/javascript">
                           if(page_width_onload_responsive >= 768) {
                              document.write("<div id='div-gpt-ad-1379703300879-2' style='width:728px; height:90px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-2'); });
                              document.write("</div>");
                           }else{
                              document.write("<div id='div-gpt-ad-1379703300879-1' style='width:320px; height:50px;'>");
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379703300879-1'); });
                              document.write("</div>");
                           }
                        </script>
</div>
</div>
<div id="branding">
<div class="container clearfix">
<div class="rwd-header-wrapper">
<div class="header-nav">
<ul class="header-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="/contributors">contributors</a></li>
<li class="nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
</ul>
</div>
<div class="header-logo">
<a href="/" border="0"><img class="logo" src="https://thefederalist.com/wp-content/themes/attitude-child/images/logo.png" alt="The Federalist" height="195" width="510" /></a>
</div>
<div class="header-social">
<span class="header-email-wrapper">
<form role="search" method="get" class="search-form" action="https://thefederalist.com/">
<input type="search" class="header-input-email search-field" value="Search ..." onBlur="if(this.value=='') {this.value='Search ...';}" onFocus="if(this.value=='Search ...') {this.value='';}" name="s" />
</form>
</span>
<div class="header-social-icons">
<span class="header-eagle"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/eagle.png" alt="The Federalist" height="57" width="62" /></span>
<span class="header-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
</div>
<div id="header-menu" class="rwd-header-menu">
<div class="rwd-menu"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/header-menu.png" alt="Browse The Federalist" /></div>
<div class="header-menu-wrapper">
<div class="header-menu-nav">
<ul class="header-menu-nav-list">
<li><a href="/blog">our latest</a></li>
<li><a href="/most-popular">most popular</a></li>
<li><a href="https://www.podcastone.com/the-federalist-radio-hour" target="_blank">podcast</a></li>
<li class="menu-nav-list-last"><a href="https://newsletters.thefederalist.com/">subscribe</a></li>
</ul>
</div>
</div>
</div>
</div>
 </div>
</div>
<div id="main" class="clearfix">
<div class="shadow"></div>
<div class="container">
<section id="post-112540" class="post-112540 post type-post status-publish format-aside has-post-thumbnail hentry category-culture tag-adulthood tag-animals tag-baby-boomers tag-birth-rates tag-cats tag-children tag-delayed-adulthood tag-dogs tag-fecundophobia tag-marriage tag-millennials tag-parenting tag-pet-ownership tag-pets tag-prolonged-adolescence post_format-post-format-aside">
<article>
<div class="aside-image-wrapper">
<figure class="aside-image"><a href="https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/" title="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-998x695.jpg" width="998" height="695" class="attachment-aside-post size-aside-post wp-post-image" alt="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" title="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" srcset="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-998x695.jpg 998w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-300x209.jpg 300w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-768x535.jpg 768w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-388x270.jpg 388w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-200x139.jpg 200w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px"><noscript><img width="998" height="695" src="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-998x695.jpg" class="attachment-aside-post size-aside-post wp-post-image" alt="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" title="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder" srcset="https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-998x695.jpg 998w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-300x209.jpg 300w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-768x535.jpg 768w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-388x270.jpg 388w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k-200x139.jpg 200w, https://thefederalist.com/wp-content/uploads/2017/05/13801985343_21c0f201f3_k.jpg 1000w" sizes="(max-width: 998px) 100vw, 998px" /></noscript></a></figure> </div>
<div class="aside-pos-fix">
<div class="aside-pos">
<div class="aside-alpha">
<div class="aside-header-wrapper">
<div class="byline byline-month"><ul class="post-categories">
<li><a href="https://thefederalist.com/category/culture/" rel="category tag">Culture</a></li></ul></div>
<header class="entry-header">
<h2 class="entry-title">
<a href="https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/" title="Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder">Having Pets Instead Of Kids Should Be Considered A Psychiatric Disorder</a>
</h2>
<div class="subtitle">By deferring kids for ‘fur-babies,’ the dog-boomer generation is missing out on the real joys of parenthood and pets.</div>
<div class="rwd-byline">By <a href="https://thefederalist.com/author/shanemorris/" title="Posts by G. Shane Morris" rel="author">G. Shane Morris</a></div>
</header>
</div>
<div id="scroll_start_asd"></div>
<div class="aside-left">
<div class="auth-wrapper clearfix"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/pixel.gif" data-lazy-src="https://thefederalist.com/wp-content/uploads/2017/05/less-mopey.jpg" alt="G. Shane Morris" height="110" width="110"><noscript><img src="https://thefederalist.com/wp-content/uploads/2017/05/less-mopey.jpg" alt="G. Shane Morris" height="110" width="110" /></noscript></div> By <a href="https://thefederalist.com/author/shanemorris/" title="Posts by G. Shane Morris" rel="author">G. Shane Morris</a> <div class="alpha-byline" style="margin-top:5px;"><span class="byline-month">May</span> 9, 2017</div>
<script type="text/javascript">function printpage() { window.print(); }</script>
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="entry-content long clearfix">
<p>If you grew up with dogs (as I did), you know that something bizarre and sad often happens when a mother dog loses her puppies. With hormones and maternal instinct coursing through her, she will frequently adopt inanimate objects as “replacement-puppies.”</p>
<p>Usually, she chooses something like a boot, hat, or <a href="http://www.insideedition.com/headlines/22705-heartbroken-dog-thinks-stuffed-animals-are-her-puppies-after-hers-died-during-birth">stuffed toy</a>. Mother cats do the same thing, typically with socks. Whatever the object, the animal will carry it around, lick it, attempt to suckle it, protect it, and otherwise pour all of her energy and nurturing instincts into it—often for much longer than she would an actual litter of puppies or kittens.</p>
<p>Something in her brain is soothed by the non-living replacement, but ironically, this replacement-puppy can prevent the mother from trying again to bear actual young. Her instincts are permanently misdirected, wasted on an object that will never be her real offspring.</p>
<p>Even sadder is when humans do the same thing. I’m not talking about mothers who have lost their babies. I’m talking about men and women, especially from the millennial generation, who have chosen to indefinitely postpone having children, yet still feel the unshakeable urge to parent.</p>
<p>This urge is natural. It’s good. It was placed in us to let us know that our reproductive systems are in prime shape to marry, build a home, and raise children. As the father of three, I can also say what a joy it is to feel the tug of those parental instincts and fulfill them as God intended.</p>
<p>But for many in my generation who are also approaching 30, children (and the ideal prerequisite for children, marriage), are still out of the question because they’re too expensive, too time-consuming, and might cramp their style. Those nurturing instincts don’t go anywhere, though. A disturbing number of young adults are directing them toward substitutes—not boots or stuffed toys, but dogs and cats.</p>
<h2>The Rise of ‘Fur Babies’</h2>
<p>I’m convinced that psychology manuals 200 years from now will identify “replacement-baby syndrome” as a diagnosable epidemic in my generation. For an unbelievable number of millennials, pets’ original purpose—to be shaggy companions and useful partners in work and housekeeping—has been superseded by a role they were never intended to fill: replacement child.</p>
<p>It is now commonplace to hear young people my age unironically refer to their pooches and kitties (I’m horrified to even write this) as “children,” “fur-babies,” “kids,” “girls,” “boys,” or “sons and daughters.” Likewise, it’s not at all unusual to hear pet-owners refer to themselves as “pooch parents,” or “mommies and daddies.”</p>
<p>Christian musician Nicole Nordeman <a href="https://www.facebook.com/y103decatur/photos/a.96784403837.87894.90778408837/10155228178293838/?type=3&amp;theater">recently posted an account</a> on Facebook of a couple she overheard at the airport holding a FaceTime call with their “baby” and his “grandparents.”</p>
<p>“They are cooing and gushing and exclaiming ‘well look at YOU, big boy! So big! So handsome! Are you being so good for Nana???’” These “parents” pester their own parents with questions about baby’s feeding, pooping, and playtime, and “nearly collapse with joy” when “baby” comes back on screen for a last goodbye. “Mommy and Daddy love you,” the couple squeal. “You are the best boy! We’re coming home so soon!”</p>
<p>Nordeman says she turned around to sneak a look at this sweet baby who’s so beloved by his parents, only to find…a yellow Labrador retriever.</p>
<p>How much embarrassment must it bring those “grandparents” to participate in such a call? How badly must they want real grandchildren, instead of pet-sitting an attention-smothered dog? How much grief must they feel watching their child waste her parental instincts on an animal while they’re forced to play along in the couple’s sick and disturbing charade?</p>
<h2>It’s Hard Work Pretending Animals Are Humans</h2>
<p>Maybe not much, because they’re likely very busy. After all, being a “pet parent” is hard work. This strenuous delusion usually involves pretending animals are humans, as with <a href="https://www.pinterest.com/pin/573786808747500676/">a viral Pinterest post</a> by a woman who huffs, “Don’t say I am not a Mom just because my kids have 4 legs and fur. They are my kids, and I am their mom.”</p>
<p>Millennials, <a href="https://www.washingtonpost.com/news/business/wp/2016/09/13/millennials-are-picking-pets-over-people/?utm_term=.1b39e6c13eff">it turns out</a>, are twice as likely as baby boomers to buy clothing for their pets, an industry which, along with other forms of “pet-pampering,” amounted to $11 billion last year, and markets such essential items as <a href="https://www.amazon.com/s/?ie=UTF8&amp;keywords=pet+stroller&amp;tag=googhydr-20&amp;index=aps&amp;hvadid=174276532047&amp;hvpos=1t1&amp;hvnetw=g&amp;hvrand=6234037120539753166&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9007587&amp;hvtargid=kwd-170111809&amp;ref=pd_sl_226ylctfvv_e">pet strollers</a> and <a href="https://www.amazon.com/s/ref=nb_sb_noss_2?url=search-alias%3Daps&amp;field-keywords=pet+pouch+carrier&amp;rh=i%3Aaps%2Ck%3Apet+pouch+carrier">pet slings</a>.</p>
<p>Other times, replacement-babies require pet parents to pretend they, themselves, are animals. Feast your eyes, for example, on this <a href="https://www.youtube.com/watch?v=N_beJnlTeTk">new cat brush</a> that allows users to role-play by inserting it in their mouth like a giant tongue and “licking” their kitty.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='700' height='394' src='https://www.youtube.com/embed/N_beJnlTeTk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Corporations have incorporated the replacement-baby epidemic into marketing campaigns. Consider <a href="https://www.youtube.com/watch?v=bR3CHQGmpzg">this eyeroll-inducing new Sprint commercial</a>, in which Instagram pretty boy and Jesus-lookalike Topher Brophy proudly refers to his dog as “my son,” and confers with him about wireless plans.</p>
<p>Many in my generation naively think of their dogs and cats as “practice babies,” hoping to test the waters of parenthood on a child that won’t resent them for a lifetime or wind up in prison should they fail. Never mind that dogs would probably resent being treated like lab rats if they could understand human motives. Certainly, they don’t appreciate being carted off to the animal shelter when their “parents” tire of them. But how many couples misdirect their parental instincts toward a door-shredding, constantly shedding nightmare and then decide they can’t handle kids?</p>
<p>College Humor provides <a href="https://www.youtube.com/watch?v=jSv1IHfjSew">some much-needed ridicule</a> of this idea, and shows why it’s a sign of a weak relationship more than it is of cautious parenting (if our marriage falls apart, at least only the dog will suffer!). But there’s a more serious and long-lasting consequence of millennials’ choice to substitute babies with animals, even temporarily: They aren’t getting around to actually having babies.</p>
<h2>Choosing Pets Over Progeny</h2>
<p>In September, <a href="https://www.washingtonpost.com/news/business/wp/2016/09/13/millennials-are-picking-pets-over-people/?utm_term=.1b39e6c13eff">the <em>Washington Post </em>reported</a> on findings from research firm Mintel that quantify the replacement-baby epidemic. Young Americans are less likely than their parents to own a car or a home, and half as likely to be married as Americans were 50 years ago. But we have a handy lead over the baby-boomers in one area: pet ownership. The frontrunners of the millennial pack who’ve already entered careers could be rechristened the “dog-boomers.”</p>
<div class="pull-right">Three-fourths of Americans in their thirties own dogs, and half own cats.</div>
<p>Three-fourths of Americans in their thirties own dogs (for the purposes of this study, all adults 37 years old and younger were considered “millennials”), and half own cats. When you compare them with the population in general, only half of whom own dogs and just over a third of whom own cats, the surge is obvious.</p>
<p><a href="https://www.forbes.com/sites/erinlowry/2016/08/31/why-are-so-many-millennials-opting-for-pets-not-parenthood/#77d670123963">Writing at Forbes</a>, Erin Lowry blames the perceived costs for this shortfall of children. As pricey as dogs can be if you treat them the way this Manhattanite does (she buys her dog expensive food, paw cleaning, surgery, pet-sitting, and pays to fly it places), her $5,000 in receipts are still nowhere near the reported sticker price of a kid.</p>
<p>The U.S. Department of Agriculture estimated in 2013 that the average annual cost of raising a child in a two-parent home runs somewhere between $12,800 and $14,970, and much more if you live in a major city. That’s a quarter of a million dollars before each child reaches adulthood, which doesn’t include college or post-adulthood basement-dwelling. If you have three kids and a single writer’s income like I do, that should make you weak at the knees.</p>
<p>But of course, it’s not true, because <a href="https://thefederalist.com/2015/12/09/the-real-cost-of-raising-children-isnt-245000/">as James Breakwell points out</a>, fathers like he and I will never see that much money, yet our kids are still alive. Texas A&amp;M University finance professor H. Swint Friday <a href="https://en.wikipedia.org/wiki/Cost_of_raising_a_child#cite_note-5">points out</a> that the USDA numbers are “misleading to the point of outrageous,” and concocted largely based on “political objectives.”</p>
<p>The economy of scale, thrifty shopping, buying things used, and having a spouse willing to stay home and care for the kids drastically cuts childrearing costs. But perhaps because many of them were pampered, millennials have come away with the distinct impression that raising children is a vocation reserved for those with Batman’s bank account. It’s not.</p>
<h2>Your Dog Doesn’t Want to Be Your Child</h2>
<p>I can tell everything I need to know about a person by whether he “got a dog,” or “adopted a dog.” The pretense that buying luxury items like indoor pets is somehow altruistic or noble will strike future observers as one of the oddest habits of the millennial generation. It’s even becoming common to hear pet owners tell the story of how they “rescued” their dog or cat, as if they snatched it from a burning building at the peril of their own lives.</p>
<p>In reality, most of them simply visited the pound and picked the cutest furball they saw. I’ve never met someone who asked shelter workers, “Which dog is scheduled to die first?” and took home whatever mange-riddled chupacabra emerged from the back room. When you go get a dog, you are doing something you want to do. Portraying it as a sacrificial act of virtue is just indulgent.</p>
<div class="pull">When you go get a dog, you are doing something you want to do. Portraying it as a sacrificial act of virtue is just indulgent.</div>
<p>The same goes for virtually all of the bizarre activities that characterize the replacement-baby plague. Whether it’s strollers, costumes, complicated grooming, or being confined to one-bedroom apartments in Brooklyn that smell like Febreze, we’re fooling ourselves if we believe our animals enjoy any of this play-acting. I suspect dogs hate owners who treat them this way. They don’t want to be pushed around in a carriage, sung to sleep, or sent to daycare. They don’t want to be your surrogate infant. They want to be your pack-mate—your hunting companion. They want to chase down something in the woods and rip its still-beating heart out, together. They are, after all, descended from wolves.</p>
<p>We have instincts to raise children. Well, guess what? Dogs have instincts, too. “…the bloodlust, the joy to kill,” writes Jack London in “Call of the Wild.” “—all this was Buck’s…He was raging at the head of the pack, running the wild thing down, the living meat, to kill with his own teeth and wash his muzzle to the eyes in warm blood.”</p>
<p>Does this bother you? Do you find this distasteful? Then you shouldn’t own a dog, because it is at the core of what they are. This is the instinct that makes dogs so eager to fetch a Frisbee at the park, and what makes cats hours of fun if you’ve got a laser-pointer. The reason man domesticated such animals in the first place was because of the joy they brought him—not as replacement children, but as <em>animals. </em></p>
<p>Millennials desperately need to shake the delusion this pets can stand in or prepare us for babies. Not only is it depriving us of the joy of children and misdirecting our parental instincts toward things that were never meant to receive them, it’s depriving many of the true delight of pet ownership. For both humans and animals, these delusions are sad distortions of instinct that leave only barrenness in their wake. But there is one key difference: dogs and cats don’t know any better. We do.</p>
</div>
<div class="shortbio">G. Shane Morris is a senior writer at <a href="http://www.breakpoint.org/" target="_blank">BreakPoint</a>, a program of the Colson Center for Christian Worldview. He’s also written for Summit Ministries and The Christian Post, and blogs regularly at <a href="http://www.patheos.com/blogs/troublerofisrael/" target="_blank">Patheos</a>. Shane lives with his wife and three children in Tampa, Florida.</div> <div class="flickr-auth">Photo <a href="https://www.flickr.com/photos/grantdaws/13801985343/in/photolist-n2CMox-ekimoU-6JB35o-4qEpNb-6JB2XW-6JwX22-dUTUWC-6JwWUx-pNPJVD-mzf83r-6JwX9e-dm3amZ-quxUi3-e1RpeD-mPP77N-PxfN-ekcA6r-6JwWkt-5VguWi-DzuQ7-DzuQC-djFdUo-uC9aGe-a5Cs5S-fogfbD-4YjPPv-e1X3cu-fd7E3k-4sSb1E-8CRW6p-6Qq9g-dm3ek9-9bs5bs-7NDEfz-4Yp517-e5D5k4-cE7og1-dPS76x-e6FMKG-4Yp5aN-bV1ERr-8Uoogb-egmUoG-ekimws-aKcKUi-oidBgL-9Cehar-6JB2ju-cYtTPW-9z3ZZ3" target="_blank">G. DAWSON / Flickr</a></div>
<div class="aside-tag-wrapper">
<div class="tags"><a href="https://thefederalist.com/tag/adulthood/" rel="tag">adulthood</a> <a href="https://thefederalist.com/tag/animals/" rel="tag">animals</a> <a href="https://thefederalist.com/tag/baby-boomers/" rel="tag">Baby Boomers</a> <a href="https://thefederalist.com/tag/birth-rates/" rel="tag">birth rates</a> <a href="https://thefederalist.com/tag/cats/" rel="tag">cats</a> <a href="https://thefederalist.com/tag/children/" rel="tag">children</a> <a href="https://thefederalist.com/tag/delayed-adulthood/" rel="tag">delayed adulthood</a> <a href="https://thefederalist.com/tag/dogs/" rel="tag">dogs</a> <a href="https://thefederalist.com/tag/fecundophobia/" rel="tag">fecundophobia</a> <a href="https://thefederalist.com/tag/marriage/" rel="tag">marriage</a> <a href="https://thefederalist.com/tag/millennials/" rel="tag">Millennials</a> <a href="https://thefederalist.com/tag/parenting/" rel="tag">parenting</a> <a href="https://thefederalist.com/tag/pet-ownership/" rel="tag">pet ownership</a> <a href="https://thefederalist.com/tag/pets/" rel="tag">pets</a> <a href="https://thefederalist.com/tag/prolonged-adolescence/" rel="tag">prolonged adolescence</a></div>
</div>
<div class="aside-disclaimer" style="margin-left:150px;">
<p>Copyright &copy; 2020 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
<div id="scroll_stop_asd"></div>
<div class="similar-posts-wrapper taboola">
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
	</script>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</article>
</section>
</div>
</div>
<div id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-eagle"></div>
<div class="footer-email">
<div class="header-email-wrapper">
<div id="mc_embed_signup">
<form action="//thefederalist.us7.list-manage.com/subscribe/post?u=4a863c819bceae0e9989e096f&amp;id=cfcb868ceb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a863c819bceae0e9989e096f_cfcb868ceb" tabindex="-1" value=""></div>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Sign Up for Email Updates" required>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
</div>
</div>
<div class="footer-social">
<span class="footer-social-logos">
<a href="/feed/" class="social-rss"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-rss.png" alt="The Federalist RSS Feed" height="34" width="34" /></a>
<a href="https://twitter.com/FDRLST" class="social-twitter"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-twitter.png" alt="Follow TheFederalist on Twitter" height="34" width="34" /></a>
<a href="https://www.facebook.com/fdrlst" class="social-facebook"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-facebook.png" alt="Follow TheFederalist on Facebook" height="34" width="34" /></a>
<a href="https://itunes.apple.com/us/podcast/the-federalist-radio-hour/id983782306?mt=2" class="social-podcast"><img src="https://thefederalist.com/wp-content/themes/attitude-child/images/social-podcast.png" alt="Follow the Federalist Radio Hour on iTunes" height="34" width="34" /></a>
</span>
</div>
<div class="footer-tagline">
<div class="footer-nav">
<a href="/blog">Our Latest</a> - <a href="/most-popular">Most Popular</a> - <a href="/contributors">Contributors</a> - <a href="/contributors/#contactus">Contact Us</a> - <a href="https://newsletters.thefederalist.com/">Subscribe</a>
</div>
Be lovers of freedom and anxious for the fray.
</div>
</div>
<div class="container">
<p style="color:#4d4d4d;font-family:georgia,serif;font-size:14px;margin:40px 0 0 0;text-align:center;">Copyright &copy; 2020 The Federalist, a wholly independent division of FDRLST Media, All Rights Reserved.</p>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-577bfffa1c25df73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var federalistConfig = {"h":"thefederalist.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/themes/attitude-child/scripts/control.v2.js?build=c6ed4cf238e79771cfabb9d26ce77436'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://thefederalist.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'129680868',post:'112540',tz:'-5',srv:'thefederalist.com'} ]);
	_stq.push([ 'clickTrackerInit', '129680868', '112540' ]);
</script>

<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '683573541742108');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=683573541742108&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">_qevents.push({ qacct:"p-BqQyNQgUPawzV" });</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-BqQyNQgUPawzV.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

<script>window._taboola = window._taboola || []; _taboola.push({ flush:true });</script>
<script id="dsq-count-scr" src="https://thefederalist23.disqus.com/count.js" async></script>

<script>
	// var disqus_config = function () {
	// 	this.page.url        = "https://thefederalist.com/2017/05/09/pets-instead-kids-considered-psychiatric-disorder/";
	// 	this.page.identifier = "112540";
	// };

	(function() {
		var d = document, s = d.createElement('script');

		s.src = 'https://thefederalist23.disqus.com/embed.js';

		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
</script>

</body>
</html>